Back to overview
Downtime
Core Services Unavailable
Apr 11 at 10:04pm EDT
Affected services
Core Services
Resolved
Apr 12 at 12:01am EDT
The issue with our upstream infrastructure provider has been resolved and core services are now operating as expected.
Affected services
Core Services
Created
Apr 11 at 10:04pm EDT
Core services (signing in, joining the waitlist, operating the platform) are currently unavailable. We are experiencing an upstream issue with our infrastructure provider. We are currently working with them to resolve this issue and will restore services as quickly as possible.
Affected services
Core Services